Ci stiamo trasferendo all'indirizzo www.lavoroimpresa.com

Utilizzare la funzione CONTA.SE() con Excel Condividi
di Nicola Santangelo - Martedì 5 ottobre 2010

Excel La funzione CONTA.SE() è una delle più importanti che solitamente vengono utilizzate in contabilità quando occorre analizzare una elevata quantità di dati. Con questa funzione sarà possibile contare il numero di celle di un intervallo che soddisfano i criteri specificati.

La funzione richiede la compilazione di due campi, rispettivamente l’intervallo e i criteri. Per intervallo si intendono le celle a partire dalle quali si desidera contarle; i criteri, invece, rappresentano numeri, espressioni o testi che determinano quali celle dovranno essere contate.

Ad esempio in un elenco di fornitori potremmo contare quanti sono quelli che hanno la sede legale a Roma.



Pertanto, supponendo di avere una tabella composta da due colonne (A e B) e cinque righe inclusa l’intestazione (da 1 a 5) il risultato della funzione sarà il seguente:

=CONTA.SE(B2:B5;"Roma")



Vediamo, adesso, di applicare questa funzione in un uso più avanzato poiché vogliamo conoscere il numero dei fornitori raggruppati per ogni città. Per fare questo inseriamo una nuova colonna nella quale andremo a incolleremo la seguente funzione:



=CONTA.SE($B$2:$B$5;B2)



Questo blog cresce anche grazie alle vostre donazioni. Contribuire alla sua crescita significa ricevere in cambio un servizio migliore: notizie, file da scaricare, opinioni e tanto altro. Se anche voi volete contribuire alla sua crescita sostenete il progetto con una donazione.


Nome:

E-mail:

Sito Web:

Messaggio:




Articoli correlati


Progetti più scaricati
Articoli più letti